Nougat

by admin
442 views
  • Identifier : com.shade.nougat
  • Depends : firmware (>= 10.0), mobilesubstrate, preferenceloader, ws.hbang.common (>= 1.16), com.a3tweaks.flipswitch (>= 1.0.16), com.shade.libpalette
  • Updated Date : 02/01/2021 00:54
  • Added Date : 18/04/2020 04:25
  • Description

    Android NC for iOS


    Version History

    Packages are not hosted on our server, they could be protected or unavailable.

    Related Posts

    Leave a Comment

    iPAMod! - All iOS Cydia Repository Updates for Jailbroken iPhone iPad or iPod, iPA MOD, iOS MoD.