libgnutls30

by admin
142 views
  • Identifier : libgnutls30
  • Depends : libintl8 (>= 0.20.0), libgmp10, libidn2-0, libunistring2, libnettle8, libhogweed6, libp11-kit0, libtasn1-6
  • Conflicts : gnutls (<< 1:0)
  • Replaces : gnutls (<< 1:0)
  • Updated Date : 13/07/2021 20:31
  • Added Date : 08/10/2020 03:47
  • Description

    GNU TLS library – main runtime library GnuTLS is a portable library which implements the Transport Layer Security (TLS 1.0, 1.1, 1.2, 1.3) and Datagram Transport Layer Security (DTLS 1.0, 1.2) protocols. . GnuTLS features support for: – certificate path validation, as well as DANE and trust on first use. – the Online Certificate Status Protocol (OCSP). – public key methods, including RSA and Elliptic curves, as well as password and key authentication methods such as SRP and PSK protocols. – all the strong encryption algorithms, including AES and Camellia. – CPU-assisted cryptography with VIA padlock and AES-NI instruction sets. – HSMs and cryptographic tokens, via PKCS #11. . This package contains the main runtime library.


    Version History

    Packages are not hosted on our server, they could be protected or unavailable.

    Related Posts

    Leave a Comment

    iPAMod! - All iOS Cydia Repository Updates for Jailbroken iPhone iPad or iPod, iPA MOD, iOS MoD.